Skip to content

Schon wieder Technik

25. Mai 2012

Es ist zum Mäusemelken (oder, schöner, auf Starckdeutsch: zum Varzwauffuln). Ich habe Probleme mit der neuen WordPress-Software, wie einige andere auch; seit Wochen versuche ich in den Foren etwas darüber herauszufinden, aber nix is.

Und jetzt das: Beim Versuch, ein neues Thema anzulegen – es ging um das kleine orangefarbene Nachrichtensymbol rechts oben, falls das jemand wissen will, das redet nämlich seit gestern auch nicht mehr mit mir – lese ich, kaum habe ich auf »Senden« geklickt, dieses Thema sei geschlossen. Ah? Der Letzte, der dazu geschrieben habe – also ich, ich habe ja erst vor einer Sekunde … –, sei ein gewisser »mdawaffe«.

Nein, bin ich nicht. Wirklich nicht. Ich habe nachgeschaut: Er ist ein Mann, offenbar Amerikaner, offenbar Programmierer (für WordPress, no less), bei Facebook und bei Foursquare. Bin ich alles nicht. Ich trage weder Bart noch Mütze und habe daher keine Ahnung, wie diese Verwechslung zustande kommen kann.

Also versuche ich den Support zu kontaktieren. Direkten Support gibt es nur auf Englisch; man kann eine Nachricht schreiben. Dachte ich. Der Support hat offenbar alle Hände voll zu tun (Probleme mit der neuen WordPress-Software) und wurde deshalb erstmal abgeschaltet: Please refer to the Forums. Äh, ja. (*)

Das hat alles keinerlei Alltagsrelevanz, ist nicht wirklich schlimm, ich zahle ja nicht mal was für WordPress, und doch. Ich fühle mich auf den Arm genommen. Außerdem: das ging doch bislang alles gut?

Kann mir mal irgendjemand sagen, wie ihr es schafft, diese Schwierigkeiten alle nicht zu haben?

(*) persönliche Anmerkung: Die WP-Leute machen den Support fast alle ehrenamtlich, Hut ab davor, und danke. Trotzdem muß es da wen unter den Verantwortlichen geben, der gelinde gesagt komische Entscheidungen trifft und funktionierende Features verschlimmbessern läßt. (Hatten wir das alles nicht schon mal woanders?)

Advertisements
42 Kommentare leave one →
  1. 25. Mai 2012 13:02

    Helfen kann ich leider nur mit wenig zielführendem Mitgefühl, ich schreibe meine Beiträge immer direkt über die Eingabemaske online, weil ich noch immer nicht begriffen habe, wozu diese WordPress-Software dienlich ist. Und daher habe ich noch nie Probleme gehabt… Habe mal versucht, mich über die Foren in die Vor- u Nachteile einzulesen, wurde aber zu ungeduldig…

    Ähm, bin halt blond…

    Und vielleicht hat sich der Programmierer ja mit einem guten Gewinn aus dem Verkauf der Gesichtsbuch-Aktien aus dem Staub gemacht? ;-))

    • 25. Mai 2012 13:11

      … immer direkt über die Eingabemaske online …
      Hm, das mache ich auch; Schreiben geht entsprechend problemlos. Aber ich habe bislang den Reader benutzt, um neue Beiträge bei meinen abonnierten Blogs zu lesen, und der lädt bei mir nicht mehr. Genauso wie ein paar andere Sachen. Die vorher gingen.
      Ich glaube, Du warst schon vorher weg, aber auf Qype war’s sehr ähnlich.

  2. karu02 permalink
    25. Mai 2012 13:23

    Da ich gar nichts von einer neuen Software weiß, ist bei mir alles beim alten. Kannst Du das nicht wieder rückgängig machen?

  3. 25. Mai 2012 13:25

    Hammmm, ich habe auch nichts installiert und der Reader funktioniert bei mir ohne Murren. Allerdings benutze ich auch den nicht regelmäßig, weil ich mir bei den abonnierten neuen Einträgen einen Mail schicken lasse u dann direkt zum Artikel klicke, also vom Mailprogramm aus..

  4. 25. Mai 2012 13:39

    Das sind leider keine Sachen, die man installieren müßte; das sind Änderungen an der Plattform selbst. Wahrscheinlich habt ihr beide Rechner neueren Datums, die so was ohne Murren schlucken; mein olles Ding ist damit überfordert.
    Allmählich ärgert es mich, daß Webdesign Mindestanforderungen an Systeme stellt. Es gehörte mal zum guten Ton, daß jede schicke Webseite auch eine abgespeckte Version hatte, die man notfalls sogar mit einem Textbrowser (Lynx oder so) bedienen konnte.

    Wobei ich mir die Identitätenverwechslung in den Foren nicht mit meinem altersschwachen System erklären kann; das muß was anderes sein.

  5. 25. Mai 2012 15:32

    Bin hier auch am Rätseln: dieses orangefarbene Benachrichtigungssymbol ist wohl da, Offnet auch. Aber es steht nichts Neues drin. Möglich dass bei mir seit Tagen kaum jemand mehr kommentiert. ? Über Anklicken des Statistik-Symbols oben links kommt man in die Reader, Benachrichtigungen, neue Posts usw.
    Alle paar Wochen was Neues! Und vom deutschen Forum gibt es nicht viel Support, da checke ich lieber dad Englische.
    Wird schon irgendwie werden…
    LG

    • 25. Mai 2012 16:00

      Ich habe gerade kommentiert — zählt das Ding wieder? ,)
      In den englischen Foren habe ich mehrfach gepostet, aber meine Posts tauchen gar nicht auf — wahrscheinlich werde ich da irgendwo als Spam gefiltert. Seufz.

  6. erinnye permalink
    25. Mai 2012 15:43

    Das Nachrichtensymbol ist bei mir auch etwas merkwürdig seit einigen Tagen. Aber ich hatte gestern in dem deutschen WP-Forum nach einem Problem mit Verlinkungen gefragt und ziemlich sofort Antwort von zwei Admins erhalten. Du gehst ganz unten, auf Deiner Dashboard-Seite NICHT auf „Support“, sondern auf „Foren“, da kannst Du ein neues Thema starten. Hast Du es da mal probiert? Also bei mir gabs sehr prompte Antworten.

    • 25. Mai 2012 16:04

      Ja, wie beschrieben: meine drei Posts sind »geschlossen« und unter falschem Namen, ich bekomme keine Antworten darauf und kann gerade zusehen, wie sie immer weiter nach unten rutschen. Ich kann sie eh nur sehen, wenn ich eingeloggt bin. Irgendwas klappt da ganz und gar nicht.
      Ist aber gut zu wissen, daß Du posten kannst; vielleicht kann ich Dich um Weiterleitung bitten, wenn sich nicht bald was tut?

    • 25. Mai 2012 18:28

      @Lakritze – Kommentar von Dir finde ich nicht, bedanke mich aber für das „Like“ auf ‚Bud kommt‘

  7. erinnye permalink
    25. Mai 2012 16:09

    Du warst doch im Ami-Forum, oder? Ich war im deutschen Forum. Das meinte ich halt, versuchs doch mal da.

    • 25. Mai 2012 16:17

      Nee, das war das deutsche Forum. Vor 5 Stunden habe ich da einen Thread eröffnet (»Benachrichtigungen werden nicht geladen«), der keinerlei Reaktion erhielt; ich nehme an, außer mir (eingeloggt) kann den keiner sehen.

    • erinnye permalink
      25. Mai 2012 16:24

      Wie hieß der denn genau, dann kann ich ihn mal posten, wenn Du magst.

  8. erinnye permalink
    25. Mai 2012 16:26

    Grad mal geschaut: Nein, ich sehe den thread nicht im Forum!

    • 25. Mai 2012 16:32

      Ah, danke erinnye! Damit weiß ich schon mal mehr.
      Wäre prima, wenn Du das mal in Vertretung posten könntest:

      Threadtitel:
      »Benachrichtigungen« werden nicht geladen

      Text:
      Seit gestern funktioniert mein »Benachrichtigungen«-Dingens rechts oben nicht mehr. Ein Klick auf das Symbol öffnet ein weißes Feld mit der Überschrift »Benachrichtigungen«, aber es steht nichts drin. Hat das noch jemand?
      (lakritze.wordpress.com)

  9. erinnye permalink
    25. Mai 2012 16:40

    Lakritze, ich habs gepostet, kannst mal schauen.

    • 25. Mai 2012 16:43

      Danke, erinnye!! Damit wird nun hoffentlich alles gut. (Ich nehme mal an, meine Zeile im Forum ist wieder unsichtbar?)

  10. 25. Mai 2012 16:40

    Moment … noch brennender interessiert mich der hier (auch vor 5 Stunden angelegt):

    Falscher Username im Forum

    In der Übersichtsliste erscheint ein von mir, Lakritze, angelegter Thread (»Benachrichtigungen« werden nicht geladen) als angelegt von »mdawaffen«. Das war nie mein Username. Ich kann dem Thread nichts weiter hinzufügen (Fehlermeldung: Dieses Thema wurde geschlossen), und wenn ich mich auslogge, ist er aus der Liste verschwunden. Was ist da los?
    (lakritze.wordpress.com)

    • erinnye permalink
      25. Mai 2012 16:52

      Äh, habe ich jetzt den falschen Thread gepostet? Soll ich den hinterherschieben? Ich sehe als Erinnye den Thread von mdawaffen nicht. Aber irgendwie habe ich den Eindruck, dass Dein Account „verseucht“ ist, es gibt ja immer mal wieder Probleme mit Deinen Kommentaren, die letzten von Dir sind auf meinem neuen Blog ja auch wieder im Spam gelandet…und wenn ich den Namen mdawaffen mal so überdenke, bin ganz sicher, dass da IRGENDETWAS an Deinem Account nicht stimmt….

    • 25. Mai 2012 16:56

      Neinnein, danke! Das sollte reichen … mdawaffe ist übrigens ein WordPress-Programmierer, also tatsächlich ein existierender Nickname.

      scrn

  11. erinnye permalink
    25. Mai 2012 16:59

    Weißt Du, was merkwürdig ist: Wenn man meinen Beitrag im Forum anschaut, dann steht rechts außen, ziemlich klein: „gestartet von lakritze“

    • 25. Mai 2012 17:04

      Das stimmt; aber ich dachte, das wäre wieder so was Spezielles von meinem Browser?
      Curious and curiouser!

  12. erinnye permalink
    25. Mai 2012 17:09

    Aber Lakritze: Mein Benachrichtigungs-Dingens funktioniert zwar, aber seit ein paar Tagen (keine Ahnung wie lange) braucht es ziemlich lange zum Laden, das ist mir auch aufgefallen. Kann es nicht auch sein, dass das an Deinem alten Schätzchen liegt?

    • 25. Mai 2012 17:14

      Das wird es sicher sein. Aber bis gestern mittag ging es, und gestern abend ging es nicht mehr. Ich weiß nicht, was das für Verbesserungen sein sollen; und man kann nicht mal freiwillig beim alten bleiben! Das war mein Grund für das Posting. Reine Renitenz.

    • erinnye permalink
      25. Mai 2012 17:15

      AHA!

    • 25. Mai 2012 17:22

      Das Gute daran ist, daß ich dadurch gemerkt habe, daß mein Account ein anderes Problem zu haben scheint (Spam?), das sich jetzt hoffentlich dank Deiner Hilfe lösen läßt.
      Wenn Kafka gebloggt hätte, ich hätte ihn gelesen.

    • erinnye permalink
      25. Mai 2012 17:24

      Na ja, da haben wir natürlich jetzt eigentlich die falsche Frage gestellt, von wegen Account und so…was Kafka angeht: was in der Qualität ist wohl in Blogs schwer zu finden.

    • 25. Mai 2012 17:29

      Ja, das fehlt noch, das ganz große Prosablog, das über ein Projekt hinausgeht. Ein Roman … Aber das würde keiner machen; ökonomisch unklug und auch schwer zu realisieren. Müßte man ja portionsweise veröffentlichen, ohne später noch viel ändern zu können …

  13. 25. Mai 2012 18:32

    Sorry Lakritze – habe Deinen Kommentar soeben im Spam Filter gefunden! Passierte gestern leider auch mit Mathilda – keine Ahnung, warum plötzlich regelmässige Blogbesucher „in die WP-Tonne“ gesteckt werden!
    Hoffe, dieser Unfug hört bald wieder auf.
    GLG

    • 25. Mai 2012 20:20

      Oh, das passiert mir manchmal. Ich weiß nicht, was ich Akismet getan habe … Danke fürs Ausdertonneretten.

    • 26. Mai 2012 16:05

      na das ist ja ein Ding, die Spamtonne hatte bisher nur Müll drin, hoffentlich bleibst das so.

  14. 25. Mai 2012 19:33

    Als einer der Moderatoren des deutschen WP.com Forums auch von mir ein kleiner Kommentar. :)

    Wie im Forum und deinen mittlerweile – dank erinnyes Hinweis – freigegebenen Threads/Diskussionen schon angegeben, bist du leider ein Opfer von Akismet (Spam Filter) geworden.

    Ich hoffe mein Kommentar wird als Benachrichtigung angezeigt, ansonsten hoffe ich, du kannst im Forum Bescheid sagen, ohne das Akismet wieder dazwischenfunkt. :)

    Gruß
    Martin(IQ)

    • 25. Mai 2012 20:23

      Nachdem ich heute alle und jeden rebellisch gemacht habe, hoffe ich, das war’s jetzt mit dem Spamverdacht. .)
      Danke fürs Vorbeischauen, Martin! Das ist sehr nett.

  15. 25. Mai 2012 20:50

    Hast du eigentlich immer noch Probleme mit deinem Reader?

  16. 25. Mai 2012 21:55

    Ist vielleicht Javascript deaktiviert? Nutzt du z.B. ein Firefox Addon wie „NoScript“?

  17. 25. Mai 2012 23:02

    Lakritze,

    es wird irgendwann mal alles wieder gut. Bei mir waren die abonnierten Blogs im Reader auch plötzlich im Nirwana verschwunden, seit etwa zehn Tagen kann ich sie aber wieder problemlos nachlesen…

  18. 26. Mai 2012 16:08

    Eure Probleme hatte ich noch nicht, da würde ich ja auch nicht durchsehen.

  19. 26. Mai 2012 17:17

    Martin: Ich habe alles nötige Scripting zugelassen; mehr gibt mein alter Browser nicht her …
    Wassily: so ein Wunder wäre schön. Ich ahne aber, daß es erst eintreten wird, wenn ich mal ein neues System bekomme. (Trotzdem ärgerlich, daß es keine Abwärtskompatibilität gibt oder schnickschnackfreie Alternativseiten.)
    Bilderbuch, sei froh. ;)

  20. 28. Mai 2012 1:22

    Welches Möhrchen läuft denn(nicht)? Eins von denen:
    http://browsershots.org/ Ansonsten das Positive sehen: Für uralte Systeme schreibt niemand mehr Schadprogramme. Bzw: Wenn das so alt ist, hat es bereits einen Schaden?
    Und nutzten alle Textbrowser, gäbe es gar nix mehr zu sehen, wo sollte die Reklame denn da hin? Wer bezahlt den Gratis Service allerorten dann?
    Technik, wozu- keine Ahnung- habe aber 10/10 Punkten, oller Streber oder so…
    http://test-ipv6.com/

    • 28. Mai 2012 21:28

      Danke, Blinkfeuer, auch für die nützlichen Links.
      (Ich geb’s ja nicht gern zu, aber browsershots tut nicht bei mir … :))))))

    • 28. Mai 2012 21:59

      Jaja, ich habe hier noch’ne CD Knoppix von 1998. Erfordert gigantische 96 MB RAM. Schlimmer aber: die URL ist haargenau einzutippen, sonst findet der eh nichts. Tu ich morgen mal rein und habe womöglich das „Lakritze- feeling“. ;)
      Ansonsten: Cache schön geleert? Wenn ja nicht viel reingeht, zeigt der den alten Kram an?

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: