Skip to content

… die Technik …

18. April 2012

Seit ein paar Tagen tut mein Blog-Reader nicht mehr; das praktische Werkzeug, das unter wordpress.com/#!/read/ Neuigkeiten aus meinen Stamm-Blogs für mich sammelt, zeigt momentan schlicht gar nix mehr an. Doch, ein schwarzes Würmchen auf weißem Grund, das pixelweise so ein bißchen zuckt.

Jetzt aber: von Hand lesen? die liebgewordenen Blogs alle einzeln aufrufen? Och nö. Sollen die erst mal sehen, daß sie das wieder hinkriegen. Aber, bittschön, ein bißchen schnell; man verliert ja völlig den Anschluß …

Man gewöhnt sich schnell an die Segnungen der Technik, wird bequem und merkt das erst, wenn sie nicht mehr mitspielt.

(Hat noch jemand das Problem? Und vielleicht eine Lösung? In den WP-Foren herrscht seit Tagen Schweigen zu dem Thema.)

Advertisements
35 Kommentare leave one →
  1. 18. April 2012 20:57

    Liebe Lakritze, warum benutzt Du keinen Feedreader? Die WP-Übersicht ist doch total unpraktisch! Empfehle feedly.

    • 18. April 2012 21:00

      Hm, danke für den Tip, das muß ich dann wohl tun, wenn’s bleibt, wie es ist. (Wieder was zum Reinarbeiten –!)

    • 18. April 2012 21:03

      nein, das kann jeder. Feedly bei feedly com runterlande, also bei mir kam es glaube ich automatisch auf den Browser, wenn Du dann auf irgendein Blog gehst, hast Du recht unten so eine graues oder grünes Quadrat, da draufdrücken, dann kannst „subscribe“ auswählen. Dann immer auf „latest“, da hast Du immer die neuesten Traktate, und das von jedem Blog, das Dich interessiert, nicht nur WP.

  2. 18. April 2012 21:02

    Ich hab bisher dazu geschwiegen, weil ich mich nicht als technischen Vollpfosten outen wollte.
    Jetzt bin ich beruhigt … Es liegt also nicht an mir ! Und ich teile mit Dir den Ärger.

    P.S.: Erinnye, kannst Du den Netzdilletanten auch noch veraten, wie man so ein Teil installiert, aber bitte Schritt für Schritt und möglichst mit Bildchen…

    • Philipp Elph permalink
      18. April 2012 21:04

      Schließe mich diesem Kommentar an.

    • 18. April 2012 21:05

      Habs gerade schon geschrieben, einfach runterladen (eigentlich ist es ein Apple-Toos) aber läuft auch auf PC. Ach so, was ich vergessen habe, kann sein, dass man dazu ein Google-email-Konto braucht.

  3. 18. April 2012 21:06

    Tool und runterladen, Schrift hier ist ja mikrobisch klein!

  4. 18. April 2012 21:08

    Hm, was seid ihr alle versiert! Ich folge einfach meinen Lieblingsblogs und bekomme automatisch eine feine E-Mail, wenn ihr was Neues postet, aber das ist vermutlich voll retro ; )

    • 18. April 2012 21:11

      Ich bekomme nur emails von den Blogs, die ich in letzter Zeit abonniert habe, bei den „älteren“ geht emailtechnisch gar nichts.

  5. 18. April 2012 21:13

    Hm, haste mal deine Abo-Blog-Seite gecheckt? Da findet man zuweilen Überraschendes. Darauf hat mich Puzzle mal aufmerksam gemacht, als ich ein ähnliches Problem hatte.

    • 18. April 2012 21:16

      Äh, weiß gar nicht was das ist, die Abo-Blog-Seite. Aber ehrlich gesagt, bin ich gar nicht so scharf auf emails, wenn ich von jedem Blog, das ich abonniert habe, emails erhielte, würde ich gar nicht mehr durch mein email-konto durchblicken, es wäre überfordernd. Ich würde ja die „richtigen“ emails bestimmt übersehen.

  6. 18. April 2012 21:16

    Ha, Wassily, P11, da kann erinnye flächendeckend ein gutes Werk tun –!
    Erinnye, das macht feedly für mich wieder weniger wahrscheinlich. Mit meinem Uralt-Orchideen-System, das beim geringsten Anstupsen tot umfällt, wird das eher nix.
    Philea, wenn ich noch an meine »folge«-Einstellungen käme, würde ich das jetzt auch so machen! Aber auch da nur das schwarze Würmchen.

    • 18. April 2012 21:19

      Oben, in dem Schwarzen Balken, wo Follow steht? Das ist bei mir aber intakt.

    • 18. April 2012 21:27

      Wenn Du auf das Balkendiagramm klickst, kommst Du bei wordpress.com raus. Da gibt es dann ein paar Karteikartenreiter, unter anderem »Reader« — und der ist bei mir tot. Wie die meisten anderen auch. Funktioniert das etwa bei Dir?

  7. 18. April 2012 21:34

    Ja, habs gerade getestet, soweit ich das erkennen kann, funktioniert es, die neuesten Beiträge sind drauf. (Außer von Wassily, aber ich glaube, den habe ich nicht über WP abonniert, oh je)

  8. 18. April 2012 21:38

    Lakritze, kann es sein, dass Du irgendwie eine deutsche WP-Benutzeroberfläche hast? Ich komme da nur drauf, weil Du schreibst „Folge“ -Einstellung. Also bei mir ist alles auf englisch, vielleicht liegt es daran.

    • 18. April 2012 21:45

      Nein, eigentlich ist bei mir auch alles auf Englisch … Was hast Du denn für einen Rechner? Wahrscheinlich ist es mal wieder eine Systemfrage …

    • 18. April 2012 21:46

      Ein neues Billiglaptop, Toshiba, das billigste vom Billigen, mein MacBook hatte ich ja mit Kaffee geschrottet. Aber halt neues Betriebssystem. Am PC kanns ja aber eigentlich nicht liegen, andere haben das Problem ja offensichtlich auch,.

    • 18. April 2012 22:03

      Neues Betriebssystem also. Mir schwant, daß es an meinem ollen Ding liegt; leider nicht änderbar. Jetzt warte ich mal, ob sich hier noch was bewegt; wenn nicht, muß ich mich mal mit gmail befassen …

  9. 18. April 2012 23:23

    Respekt, Lakritze, geschmeidiges Englisch…!

    • 19. April 2012 6:41

      Tja … schriftlich hab ich kaum Akzent! ,))

  10. 19. April 2012 4:23

    also bei mir ging der Reader, hab durch Dein Problem gleich eine neue Lesemöglichkeit entdeckt, Minibares war gerade obenan.

    • 19. April 2012 6:42

      Also, bei erinnye und Dir tut der Reader. Jetzt wüßte ich gern, was Ihr richtig macht …

    • 22. April 2012 6:56

      keine Ahnung habe, bringt dem blinden Huhn auch Körner

  11. 19. April 2012 7:29

    Noch keine Antwort vom Happiness Engineer? Vielleicht solltest Du es mal mit einem anderen Browser versuchen, was benutzt Du denn da?

    • 19. April 2012 7:46

      Wenn Dein Rechner älter ist und Du zufällig Mozilla Firefox als Browser benutzt, so würde ich Dir ganz unabhängig von wp-Problemen dazu raten, auf Google Chrome umhzusteigen, Firefox ist für alte unstabile Systeme viel viel zu mächtig, wenn Du den aufhast, braucht er viel zu viel Arbeitsspeicher, Folge: Langsamkeit und noch mehr Instabilität, Chrome ist da viel schlanker, läuft besser mit alten Geräten. Nur am Rande!

    • 19. April 2012 18:30

      Nee, noch nix vom Happiness Engineer … Anderer Browser? Gewagt … Muß mal mit meinem Sysadmin sprechen. Aber wahrscheinlich hast Du recht, und alles wird dann einfacher.

    • 19. April 2012 18:33

      Du hast ja echt komplexe Probleme, (Systemadmin) ‚Den Tipp mit Chrome hat mir mal jemand, der sich auskennt, gegeben, als ich mit einem ganz alten wackeligen Notebook hantierte. Und es hat wirklich geholfen.

    • 19. April 2012 20:05

      Komplexe Probleme? Frag nicht! :)) Und natürlich geht Chrome nicht. Aber irgendwas anderes wird gehen.

  12. 19. April 2012 20:47

    sorry, wenn ich nochmal kommentiere, das Problem ist für mich irgendwie faszinierend ;-) Du hast aber nicht einen alten 386-er Computer oder so etwas? So etwas mit Norton Commander? Wir haben auf denen früher immer Leisure Suit Larry gespielt ;-)

    • 19. April 2012 21:00

      Haha! Nee, so schlimm ist es nicht; mein Schoßrechnerchen ist nur an die acht Jahre alt, also nach Elektronikmaßstäben steinzeitlich. Neuinstallationen sind tunlichst zu vermeiden … Ich gebe allerdings zu, vor ein paar Jahren Day Of The Tentacle darauf gespielt zu haben — nicht durch, ich bin irgendwo unrettbar hängengeblieben.

  13. 26. April 2012 22:17

    Schon mal ein anderes „Theme“ probiert? Ich hatte da mal in anderer Sache einen kleinen Erfolg, ach was, der Hammer war das!

    • 26. April 2012 22:35

      Danke für den Vorschlag, Blinkfeuer! Ich hab’s ja mal mit einem anderen Theme versucht, nur paßten dann meine Fotos nicht mehr in die Spalte … Hm. Ich hab‘ mich noch mal im deutschen Forum gemeldet. Wenn sich noch was tut, schreibe ich’s hier. :)

    • 26. April 2012 22:36

      Danke, half nur leider auch nicht …
      Wenn ich im deutschsprachigen Forum Antwort bekomme, melde ich mich hier noch mal.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: